Back to overview
Maintenance
Emergency Fix: Rotate Exposed Secrets
Apr 20, 2026 at 8:34pm UTC
–
Apr 20, 2026 at 9:11pm UTC
Affected services
PlanMolder — Overall
PlanMolder — Database
Resolved
Apr 20, 2026 at 9:11pm UTC
Maintenance ended
Affected services
Created
Apr 20, 2026 at 8:34pm UTC
We rotated all database and API credentials as a security measure. The site was briefly unavailable while the new credentials were applied. Everything is back up and running normally.
Affected services